A-M Bildhoster

    • Erledigt
    • A-M Bildhoster

      Seas,

      hab da ein Prob mit dem Bildhoster.

      1) werden diverse Bilder die ich da hochgeladen habe nicht angezeigt ( nicht alle aber einige Sig von mir zb.), also bei mir mal nicht.

      2) Wollt Screen davon machen und kommen jetzt nichtmal mehr auf den Bildhoster drauf. ;(

      Kann da mal einer nach schaun? ^^ wollt in DDL Tread erstellen und kann kein Bild dazu hochladen weil ich KB hab das auf nem anderen Hoster hochzuladen ^^

      MfG Sunji



      Bedanken tut nicht Weh und es ist noch keiner dran Gestorben!! :oh.tot:

      Urlaub noch bist 18ten :thumbsup: Uploads unregelmässig bis dahin.
    • Hi,

      zu 1) hast du da ein konkretes Beispiel?
      Was bekannt ist, dass er ab und an die Bilder nicht anzeigen kann, weil ein Cronjob etwas aus dem Cache löscht und das nicht erneuert wird, weil niemand drauf ist => Lösung: Bildhoster direkt aufrufen, dann wird die Datei im Cache neu erstellt und die Bilder werden wieder angezeigt.

      zu 2) Probiers bitte nochmals. Bei mir geht der Hoster ohne Probleme. Falls es auch weiterhin nicht geht, poste mir bitte die genaue Fehlermeldung oder den Screenshot, der verhindert, dass du auf den Bildhoster drauf kannst.

      „Serien die Werte vermitteln, sind die wahren Schätze"
    • Naja, gehe eigendlich immer direkt auf den Button oben links auf den bBildhoster und der schickt mich seit Heute nimmer nur auf die Startseite von A-M zurück.
      Selbst wenn ich das ganze oben in die Addyleiste manuel eingebe komm ich nur die A-M Startseite.

      Fehlermeldung bekomm ich keine, kommt mir so vor als wäre die verlinkung von Button direkt mit der Startseite verbunden, wollte ja eigendlich ein Screen von Bildhoster schicken. Bin ja drauf als einige Bilder nicht mehr angezeigt wurden in den Thread´s bzw meine Sig is ja auch weg ;( Da war dann halt nur son Symbol für ein nicht angezeigtes Bild soweit ich mich erinner.

      Habs vorsichtshalber nochmal mit I-Exploere versucht da hab ich das selbe Problem, Virus wirds keiner sein sonst wäre der Avg Internet Security denk ich drauf angesprungen, da ich mit dem Pc auch Onlinebanking mache achte ich eigendlich sehr drauf das ich mir nix einfang. :S

      Screenshort kann ich dir nur eins von ner Blanken seite anbieten die ich bekomm wenn er nen neuen Tab aufmacht und ich da wieder auf der A-M Startseite bin^^ denke das wird dir nicht wirklich weiterhelfen oder?

      //Edit: Seh grad hab das Problem aufem Handy auch, kann also nur noch am Hoster oder Acc liegen.



      Bedanken tut nicht Weh und es ist noch keiner dran Gestorben!! :oh.tot:

      Urlaub noch bist 18ten :thumbsup: Uploads unregelmässig bis dahin.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Sunji ()

    • Sunji das muss bei dir liegen.
      Habe gerade mit FF, IE, Chrome, Safari und Smartphone den Bildhoster ohne Probleme öffnen können.

      Wenn es dein Smartphone auch nicht öffnen kann, dann liegt es wahrscheinlich an deinem Profil.
      Versuche mal dich auszuloggen und dann nochmal neu einzuloggen. Vl. geht es dann wieder.


      PC Hardware:
      i7 7700k @5,0 GHZ
      Asus Gforce GTX 1080 TI OC Rog Strix
      G-Skill Trident Z RBG DDR4-3200 MHZ RAM
      Asus Maximus IX Formula Motherboard
      Firestrike Benchmark: 22.100 Punkte
    • Hab ich schon, Ausgeloggt Cache gelöscht und nochmal eingeloggt, Pc neu gestartet usw.

      Habs auch schon mit dem Laptop versucht, nix :/ In den Profileinstellungen hab ich auch nix gefunden wo ich sowas einstellen könnte.

      Hab die Bilder ja uch für DDL Thread´s auf einem anderen Forum genommen und die sind auch nicht mehr zu sehen.

      Sisters of Blah

      Das Bild wird noch angezeigt aber das ist auch auf einem anderen Bildhoster hochgeladen wurden, hab die zwar mitlerweile alle auf A-M Bildhoster umgelagert aber die verlinkung aus Faulheitsgründen noch auf dem alten Hoster gelassen.
      Also würde mir wirklich wunderen wenn das noch an mir liegen würde wenn nur die Bilder vom A-M Bildhoster betroffen sind.

      Kann eigendlich nur noch am A-M Bildhoster liegen...anders kann ich mir das wirklich nicht erklären.



      Bedanken tut nicht Weh und es ist noch keiner dran Gestorben!! :oh.tot:

      Urlaub noch bist 18ten :thumbsup: Uploads unregelmässig bis dahin.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Sunji ()

      • Was für nen Browser verwendest du denn?
      • Welches Betriebssystem?
      • Wurde der Browser in der letzten Zeit geupdatet (FF schießt nämlich seit dem letzten Update immer wieder Fehler und Probleme wie ich so mitbekommen habe)?
      • Welche Plugins sind im Browser installiert?


      Melde dich ab und versuche, den Bildhoster als Gast aufzurufen - was passiert?
      Versuche einen anderen Browser (einloggen und auf den Bildhoster gehen): Was passiert?

      images.anime-miako.to/index.php

      Am User-Profil kanns nicht liegen, denn sowas wird definitiv nirgendwo gespeichert und da es bei uns allen geht, muss das Problem irgendwo bei dir/deinem PC/deinem Internetanbieter/deinem Browser liegen ...

      Ich sehe auch deine Bilder, zb Signatur ohne Probleme in den verschiedensten Browsern und Arbeitsumgebungen (Windows/Linux)...

      „Serien die Werte vermitteln, sind die wahren Schätze"
    • Agi schrieb:

      Was für nen Browser verwendest du denn?

      FF aber geht auch mit keinem anderen Borwser.

      Agi schrieb:

      Welches Betriebssystem?

      Windows 7 Home Premium

      Agi schrieb:

      Wurde der Browser in der letzten Zeit geupdatet (FF schießt nämlich seit dem letzten Update immer wieder Fehler und Probleme wie ich so mitbekommen habe)?

      Wurde er, da es aber wener auf FF noch I-Explorer noch Handybrowser geht schliese ich das mal aus.

      Agi schrieb:

      Welche Plugins sind im Browser installiert?

      addBlock Plus/Block Site, steht aber in keiner der beiden Addon´s drinen, selbst dann sollten die Bilder noch angezeigt werden und nicht einfach verschwinden.

      Agi schrieb:

      Melde dich ab und versuche, den Bildhoster als Gast aufzurufen - was passiert?

      Selbe Problem werde nur auf die A-M Startseite gebracht nicht auf den Bildhoster.

      Agi schrieb:

      Versuche einen anderen Browser (einloggen und auf den Bildhoster gehen): Was passiert?

      Selbe Problem werde nur auf die A-M Startseite gebracht nicht auf den Bildhoster.Geht auch mit deinem Link nicht.

      Agi schrieb:

      Ich sehe auch deine Bilder, zb Signatur ohne Probleme in den verschiedensten Browsern und Arbeitsumgebungen (Windows/Linux)...

      Bin da Ratlos...die Bilder die ich auf einem anderen Bildhoster hochgeladen habe sehe ich noch, nur die vom A-M Hoster nicht, ist fast so als würde es die Site garnicht geben^^

      kioz schrieb:

      ich lade zum Beispiel sehr viel auf den Bildhoster hoch zwecks Releases und bis jetzt hat bei mir noch nicht ein Bild schlapp gemacht...

      Jop mach ich auch :)hatte bis jetzt auch keine Probleme damit.Naja es sind weniger die Bilder die schlapp machen, eher der Hoster selber, als würde es die Seite nicht geben ?(



      Bedanken tut nicht Weh und es ist noch keiner dran Gestorben!! :oh.tot:

      Urlaub noch bist 18ten :thumbsup: Uploads unregelmässig bis dahin.
    • nur mal so auch von mir die bestätigung:
      es geht!
      Win7 Home Premium mit IE 11,
      voller zugriff auf alles.
      hells torrent rulez:
      Spoiler anzeigen
      1. Es gibt keine toten Torrents. Nur inaktive oder komatöse. :fine:
      2. Jeder meiner Torrents wird mindestens einen Monat on gehalten.
      3. Ist ein Torrent jünger als einen Monat und inaktiv, bin ich wahrscheinlich arbeiten. Oder penn0rn. Selten beides.
      4. Ist ein Torrent inaktiv und älter als einen Monat → 5.
      5. RESEED – WER NICHT FRAGT KANN´S NICHT BEKOMMEN. [/b]
      Schreibt mir ´ne PN oder stellt ´nen Antrag.
      6. Sollte ein Reseed meinerseits nicht möglich sein, erfahrt ihr es von mir.
      7. „Danke!“ zu sagen ist optional. Allerdings wertet es meine Releases auf und freut mich auch persönlich.
      Außerdem kassiert ihr 5Gil.
    • Schalt den Adblocker mal komplett aus. Nen Versuch ist es wert.
      Wenn das nicht hilft, dann fällt mir nur noch die Variante ein, dass entweder dein Provider dich auf das Board zurückzwingt und den Bildhoster blockiert oder dass es irgendein DNS Virus/Fehler beim Modem whatever ist ...

      ein letzter Lösungsansatz, der mir noch einfiele:

      Öffne die Eingabeaufforderung (cmd) als Administrator und gib ein: notepad drivers\etc\hosts
      Ergänze dort den Eintrag

      Quellcode

      1. 188.190.120.226 images.anime-miako.to


      Datei speichern und schileßen. Anschließend in der Einageaufforderung noch eingeben: ipconfig /flushdns

      Wenn das auch nicht hilft, Modem für ein paar Minuten komplett ausschalten und vom Strom trennen und dann neu verbinden lassen. Wenn das auch nicht hilft, Modem resetten und wenn das auch nicht hilft, weiß ich leider auch nicht mehr weiter, woran es liegen könnte ...

      „Serien die Werte vermitteln, sind die wahren Schätze"
    • So, hab nun FF von der Platte geschmissen, Reg gesäubert, Virenscanner drüber gejagt, PC neu gestartet, Modem abgeklemmt und resettet.


      Agi schrieb:


      Öffne die Eingabeaufforderung (cmd) als Administrator und gib ein: notepad drivers\etc\hosts
      Ergänze dort den Eintrag


      usw

      Auch durchgeführt...

      Und geht immer noch nicht... :cursing:

      Hab mich mal Testweise übers Base Internet mit dem Handy auf die Seite eingeloggt und da hab ich das selbe Problem. DSN Virus oder allgemeine Modemprobleme kann ich damit mal ausschließen...Vom Kollegen seinem PC aus hab ich das Problem auch...
      Hab sogar mal im Profil geschaut ob ich den Bild Hoster irgendwie ausstellen kann aber nix gefunden.

      Kann nun wirklich nicht mehr an mir liegen.

      Egal was ich mach ich komm einfach nicht mehr auf die Site drauf und Bilder sehe ich auch keine vom A-M Hoster ;(

      Bin mit meinem Latein echt am ende ^^



      Bedanken tut nicht Weh und es ist noch keiner dran Gestorben!! :oh.tot:

      Urlaub noch bist 18ten :thumbsup: Uploads unregelmässig bis dahin.
    • Sunji schrieb:

      Bin mit meinem Latein echt am ende ^^

      Ich leider auch.

      Wie gesagt, im Profil gibt es keine Einstellung, die sowas beschränken könnte und bei uns allen geht es einwandfrei.
      Möglicherweise blockt wirklich dein Provider unseren Bildhoster und zwingt dich so auf das Board zurück ...

      Du rufst das Board mit https auf und den Bildhoster mit http oder? Weil https läuft nur im Board; images.anime-miako.to würde natürlich aufs Board leiten, weil nur dafür https definiert ist ...

      Was Anderes fällt mir dazu echt nicht ein und ich hab auch keine Ideen/Lösungsansätze mehr, um dir sonst helfen zu können ;(

      „Serien die Werte vermitteln, sind die wahren Schätze"
    • Also das da in der HOSTS bringt sicher nicht viel:
      188.190.120.226 images.anime-miako.to
      weil Board und Bildhoster schlussendlich auf die selbe IP auflösen.

      Und den Bildhoster mit https aufrufen, bringt allenfalls eine SSL-Fehlermeldung, weil die Domain im Zertifikat nicht mit der aufgerufenen Domain übereinstimmt:
      images.anime-miako.to/ >> ssl_error_bad_cert_domain (Firefox)

      Was aber festzustellen ist, ist dass alle offensichtlich nicht definierten Subdomains automatisch aufs Board umleiten, z.B.:
      ruddlthefuckup.anime-miako.to >> board.anime-miako.to
      image.anime-miako.to >> board.anime-miako.to

      Vielleicht unterläuft dir also nur ein Schreibfehler, wenn du die Bildhoster-Addy manuell eingibst? Denn...
      images.anime-miako.to >> images.anime-miako.to

      **********

      Wenn du dich ganz sicher nicht verschreibst, dann probier doch mal dieses Programm aus:
      telerik.com/download/fiddler
      Für installiertes .NET Framework > 4.x wäre es "Fiddler4", für .NET Framework > 2.x wäre es dann "Fiddler2".

      Nach der Installation das Programm starten [C:\Program Files (x86)\Fiddler2\Fiddler] (oder wo auch immer du es hininstalliert hast), danach Firefox aufmachen und die Addon Installation erlauben.

      Ein erneutes Starten von Firefox bei laufendem Fiddler, zeichnet sämtlichen HTTP Traffic auf.

      Gibt images.anime-miako.to im FF ein, lass alles fertig laden.
      Dann ein Schwenk zu Fiddler, und mach die Tabs so auf wie im Screen da mit den roten Rahmen und Pfeilen gekennzeichnet:



      Dann kopierst du die zwei grünen Bereiche wie gekennzeichnet und postest mal das Ergebnis.
      Natürlich kannst du auch ein Screen posten vom Fiddler-GUI, aber wenn der A-M Bildhoster nich geht mussu halt kurzspitz nen anderen Hoster nehmen...

      Interessant wäre auch, ob in der linken Spalte bei der ersten markierten Zeile wirklich steht:
      200 HTTP images.anime-miako.to /

      Wir sind gespannt...
    • So,

      hab mal alles so gamacht wie du beschrieben hast, mit Fiddler2.
      Stand was davon das Fiddler4 Für Windows 8+ wäre und ich Windows 7 erst vo kurzem neu aufgezogen hab und nichts in der Richtung installiert hab.



      Das Grüne zeig das was er ausgespuckt hat als ich auf A-M gegangen bin.

      Das Rote...Kam als ich deinen Link benutz habe zum Bildhoster. Beim anklicken das Buttons sowie der manuellen eingabe der Seite hat er garnix Angezeigt. :huh:



      Das hat er angezeigt als ich auf das gegangen bin was er angezeigt hat als ich ich auf deinen Link zum Bildhoster geklickt habe.

      btw...versteh grad nur Bahnhof bei dem was ich gemacht hab^^

      Zumindest kann ich nun sicher sagen das ich nur den A-M Bildhoster+Bilder nicht sehe weil die hier seh ich X(



      Bedanken tut nicht Weh und es ist noch keiner dran Gestorben!! :oh.tot:

      Urlaub noch bist 18ten :thumbsup: Uploads unregelmässig bis dahin.
    • Hm... Im zweiten Screen sieht man, dass er versucht ne (verschlüsselte) SSL-Verbindung nach images.anime-miako.to:443 aufzumachen.

      Über Port :443 wird das natürlich nichts, wie Agi schon schrieb ist für den Bildhoster kein HTTPS eingerichtet.

      Versuch doch mal Folgendes:

      1) In Fiddler links alles(!) markieren (z.B. mit Tastenkombo STRG + A) und dann alles löschen was markiert ist.

      2) Gib im FF folgendes ein: http://images.anime-miako.to:80/

      3) Schau in Fiddler nochmal, was nun bei der ersten Zeile kommt wo auf images.anime-miako.to verwiesen wird.

      Eventuell zwingt dich etwas (dein Browser, PC, Internetprovider, ...) dazu, alle Seiten erstmal mit HTTPS aufzurufen, und wenn das kein gültiges Ergebnis produziert wird es mit HTTP versucht.
      ["ungütlitg" umschreibt dabei allerdings nur Sachen wie "500 Server Error", "404 Not Found"; alles andere wird prinzipiell als "gültig, mit Hindernissen" angesehen.]

      **********

      PS: Ich nutze Win7 und habe auch Fiddler4, du hast wahrscheinlich (noch) kein .NET Framework 4.x installiert.
    • Nun sieht es so aus



      wird halt nicht die image.anime-miako.to angezeigt sonder nur die von A-M selber. aber keinen Plan wieso das so ist ^^

      Edit:// da ich es manuell eingeben muste taucht die image.anime-miako.to nicht in der anzeige auf wenn ich image.anime-miako.to:80/ eiingebe

      Edit2://

      ups,

      ok dann sieht es leer aus.

      wird garnix angezeigt nun, komplett Leere seite.



      Bedanken tut nicht Weh und es ist noch keiner dran Gestorben!! :oh.tot:

      Urlaub noch bist 18ten :thumbsup: Uploads unregelmässig bis dahin.

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Sunji ()

    • Edit:// da ich es manuell eingeben muste taucht die image.anime-miako.to nicht in der anzeige auf wenn ich image.anime-miako.to:80/ eiingebe

      Du müsstest ja auch eingeben images.anime-miako.to ---- denn mit image (ohne das s) wird das nix, das ergibt eine falsche Domain und die leitet automatisch auf das Board um.

      ** Edit **

      Kannst du von diesem leeren Bild mal ein Screen machen? Rechts mit den entsprechenden Tabs "Raw" und "Raw" oben + unten?

      ** Edit 2 **

      Ok, also dann noch Folgendes:

      1) Rufe das Board auf. In Fiddler sollten nun die ganzen HTTP Aufrufe protokolliert werden.

      2) Lösche in Fiddler alles.

      3) Klicke im Board oben auf den Button für den Bildhoster. In Fiddler sollte nun wieder alles protokolliert werden.

      [Bevor dur auf den Button klickst, vergewissere dich dass im FF unten in der Statuszeile der Link auch wirklich "images.anime-miako.to" lautet, wenn du mit der Maus über dem Button bist.]

      4) Mach nochmal einen Screen von Fiddler, die allererste Zeile wo "images.anime-miako.to" auftaucht sollte markiert sein.

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Dark-Chiaki ()



    • Dark-Chiaki schrieb:

      Rechts mit den entsprechenden Tabs "Raw" und "Raw" oben + unten?

      Geht leider nicht da ich dafür etwas auf der rechten seite anklicken müste aber da ist ja nix ^^


      //Edit2:



      Hab mal testweise die 1. nicht mit gelöscht im Fiddler, nun sieht es so aus.Die images.anime-miako.to werd nicht im Fiddler angezeigt.

      Verlinkung hat aber gestimmt bei dem Button.

      immer wenn ich die 1. mit lösche bekomm ich nur eine Leere Seite.



      Bedanken tut nicht Weh und es ist noch keiner dran Gestorben!! :oh.tot:

      Urlaub noch bist 18ten :thumbsup: Uploads unregelmässig bis dahin.

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Sunji ()

    • Spoiler anzeigen
      Irgendwie kommen wir glaube ich nicht weiter.

      Von dem was ich sehe, versucht dich irgendwas auf eine verschlüselte Verbind zum Imagehoster umzuleiten, was allerdings schief geht weil der Imagehoster nicht für SSL konfiguriert ist.

      Dann folgt die Umleitung aufs Board, die eigentlich gar nicht stattfinden dürfte, weil der fehlerhafte Aufruf des Imagehoster über SSL nur einen Abbruch und eine SSL-Fehlerseite generieren dürfte.

      Wie wäre es wenn du dich mal ausloggst, alle Cookies von Anime-Miako in die Tonne kloppst, und anschliessend ein neues Profil registrierst. Ich meine, im Sinne der Fehlersuche dürfte die liebe Administration das Doppelreg mal augenzwinkernd übersehen ;) Man kanns ja anschliessend auch wieder löschen...

      Nicht vergessen, ne andere Mailadresse zu verwenden xD

      Dann versuchst du mal mit dem neuen Account auf den Imagehoster zuzugreifen.

      Wenn das immer noch nicht funktionieren sollte, gehen mir langsam auch die Ideen aus.......

      ** edit **

      Bitte Antwortpostings vorerst nicht mit dem neuen Profil erstellen, sondern als SUNJI !! Das erleichtert das Löschen des Test-Profils ^^"

      ** edit 2 **

      Ummm... STOP!

      Ich glaub ich hab da was gefunden, schreibe gleich wieder...

      ** edit 3 **

      Also, ich denke ich weis ungefähr was das Problem sein -könnte- (!)

      Und zwar läuft das A-M SSL mit dem HTTP Antwort-Header "Strict-Transport-Security".

      Du hast irgendwann einmal die Seite images.anime-miako.to mit vorangestelltem https:// aufgerufen. Warum keine Ahnung, wann keine Ahnung, aber das erklärt vieles. Weil:

      GET https://images.anime-miako.to/ HTTP/1.1
      Host: images.anime-miako.to
      User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:36.0) Gecko/20100101 Firefox/36.0
      Accept: text/html,application/xhtml+xml,application/xml;q=0.9,*/*;q=0.8
      Accept-Language: jp,de;q=0.8,en;q=0.5,*;q=0.3
      Accept-Encoding: gzip, deflate
      DNT: 1
      Cookie: wcf_imgLastActivityTime=1428062720; wcf_cookieHash=[deleted]
      Connection: keep-alive
      Cache-Control: max-age=0

      HTTP/1.1 307 Temporary Redirect
      Server: A-M Webserver
      Date: Fri, 03 Apr 2015 12:06:00 GMT
      Content-Type: text/html
      Content-Length: 4
      Connection: keep-alive
      Location: board.anime-miako.to
      Strict-Transport-Security: max-age=31536000
      X-Frame-Options: DENY


      Bedingt durch "Strict-Transport-Security" erzwingt der Browser (ziemlich egal welcher der neueren) nun stets den Aufruf von images.anime-miako.to über SSL, was in der HTTP Antwort die Umleitung zum Board zur Folge hat.

      Diese Einstellung zu löschen ist aber schwierig, weil der über SSL aufgerufene Imagehoster garnicht geladen wird, sondern sofort auf das Board umleitet. Somit kann man in der History vom FF auch nicht das notwendige Menü aufrufen, um die Webseite des Imagehosters gänzlich vergessen zu lassen... :(

      Eine Option wäre nun, dass einer unserer A-M Techniker den "Strict-Transport-Security" Header vorübergehend deaktiviert. Oder die Umleitung aufs Board für diesen spezifischen Fall deaktiviert so dass halt nur eine Fehlerseite generiert wird.

      Dieser Beitrag wurde bereits 5 mal editiert, zuletzt von Dark-Chiaki ()

    • Nope, geht immer noch nicht.

      Hab mich auch mal über den IE auf A-M angemeldet (cookis alle gelöscht und gesperrt bei Sicherheit) mit dem neuen Profil da kam ich aber auch nicht auf den Bildhoster, dafür hab ich aber da wo die Bilder eigendlch sein sollten zumindest am ein Symbol das da ein Bild ist ich kann es halt lediglich nicht sehen.

      Bei FF hab ich nichtmal so ein Symbol da fehlt das Bild nur als wäre keines da.


      Btw hab Fiddler mal über IE laufen lassen, da kam dann bei der manuellen eigabe zum Bildhoster das hier raus.





      Du hast irgendwann einmal die Seite images.anime-miako.to mit vorangestelltem https:// aufgerufen. Warum keine Ahnung, wann keine Ahnung, aber das erklärt vieles.


      Das Frag ich mich auch gerade, da ich den Bildhoster immer über den Button auf dem Forum aufgerufen habe :S



      Bedanken tut nicht Weh und es ist noch keiner dran Gestorben!! :oh.tot:

      Urlaub noch bist 18ten :thumbsup: Uploads unregelmässig bis dahin.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Sunji ()